UT3 Crosshair not visible after mapload

View previous topic View next topic Go down

UT3 Crosshair not visible after mapload

Post  [CBS]KillYa! on Sat Jul 18, 2009 10:20 am

I would like to give some advice for troubleshooting errors like this.

First of all you should move all your ini files, located under your profile\My Documents\My Games\UT3\UTGame\config, to another location outside the MyGames Folder. Leave the folder itself in place.

Now start UT3 game. Vista users should start UT3 with right click and "run with administrators rights"
All basic ini files are rebuilt now. Check out if your problem still exists.

Pfad für XP -> Eigene Dateien\My Games oder Meine Spiele\UT3\UTGame\config

__________________________________________________________________________________________________
    Cheers!


I use




[CBS]KillYa!
Head Hunter
Head Hunter

Number of posts : 1312
Age : 45
Ort : close to Walsrode
Registration date : 2007-09-21

View user profile http://cbs-team.net

Back to top Go down

Re: UT3 Crosshair not visible after mapload

Post  szczechu3 on Fri Feb 25, 2011 12:19 am

When the problem appear -> Press ESC -> go to settings (don't change anything), then back to the game.

It works for me when I have this problem. Someone, probably McKrin told me this secret during game.

Cheers!

szczechu3
Dominating
Dominating

Number of posts : 30
Age : 30
Ort : Cracov
Registration date : 2010-03-01

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum