Motherboard Asus Rampage III Extreme lan not working

View previous topic View next topic Go down

Motherboard Asus Rampage III Extreme lan not working

Post  Capt Flint on Sat Nov 20, 2010 12:15 pm

Hab mir das motherboard Asus Rampage III Extreme ins haus geholt,fenomenales board fur overclocker ubrigens.Aber das problem war das nach diverse software installiert wurde,Kein internet zugang vorhanden war .Kabels gecheckt ,nichts.Geratemanager keine anzeige von netzwerkadapter ,Software noch mal neu installiert ,immer noch nichts.dan Bios controlliert auch keine anzeige.So was jetzt? scratch Hab mich auf die suche gemacht in Internet(laptop)und finde ein bericht uber genau daselbe problem was ich hatte,kein netzwerkadapter.Er hat folgendes gemacht,er hat den Bios geflashed zu eine neue version(war auch meine gedanke),aber immer noch kein lan verbindung und kein adapter anzeige im gerate manager scratch .Und dan hat er folgendes gemacht study ,er hat den bios wieder zuruck versetzt zum orginalen,und siehe da Gigabit lan ist vorhanden.Was auch immer hier passiert ist,es hat bei mir functioniert cheers .Solte angeblich nicht bei jeder dieses board functionieren.hoffenlich functionierts bei euch auch,solte es euch passieren,sonst ist nur die ruckreise angesagt Twisted Evil



grusse Blokje

Capt Flint
Unstoppable!
Unstoppable!

Number of posts : 80
Age : 54
Ort : Tilburg,Holland
Registration date : 2010-03-22

View user profile

Back to top Go down

Re: Motherboard Asus Rampage III Extreme lan not working

Post  [CBS]Laecatara on Sat Nov 20, 2010 9:47 pm

hee blokje nu nog even in het nederlands lol!

[CBS]Laecatara
Godlike!
Godlike!

Number of posts : 305
Age : 39
Ort : ik wil een beschuitje met je eten
Registration date : 2010-04-19

View user profile

Back to top Go down

nog een keer voor laecatara

Post  Capt Flint on Sun Nov 21, 2010 12:25 pm

Heb dus dat moederbord asus Rampage III Extreme gekocht bij alternate.Gedonder begon al met windows 7 installeren,zag de OCZrevo drive Pcie wel dus ook de nodige besturings programma`s geinstalleerd,maar kon nog steeds geen partitie maken.dus na tig keer opnieuw installeren is dan toch gelukt.Maar omdat ik aan boord zat had ik internet zowieso niet nodig.kom ik thuis en doe de pc aansluiten ,geen internet ,kabels nagekeken lichtjes branden niet.Apperatenbeheer nagekeken.adapter staat er niet bij.nou moederbord dvd support er nog maar weer is overheen , nog steeds niets,bios bekeken staat ook niets.tja wat nu?? scratch dan maar internet ff zoeken study .vond een berichtje,dat als je de bios flasht naar een nieuwere versie en daarna weer terug flasht Gigabit lan wel tevoorschijnt komt,en zie daar het werkt cheers .Schijnt niet bij al deze moederborden te werken,maar goed dat zijn ff die kleinigheidjes

Capt Flint
Unstoppable!
Unstoppable!

Number of posts : 80
Age : 54
Ort : Tilburg,Holland
Registration date : 2010-03-22

View user profile

Back to top Go down

Re: Motherboard Asus Rampage III Extreme lan not working

Post  Sponsored content Today at 8:43 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum